全部建议 > 建议详情
  • 已提交
  • 2 预审通过
  • 3 已采纳
  • 4 已实现

【功能建议】DevCloud对.Net版本支持问题 预审通过 删除

  • 代码检查
  • 代码托管
  • 软件开发服务

问题描述:DevCloud对项目的代码托管、编译检查等工作上,对.net版本支持有问题。

目前.net版本有.net framework流行的4.0~4.8版本,还有.net core流行的2.0~2.3版本,现在v3.0也面世了。 

我的项目是基于.net core 2.2的。把仓库移植到华为云,进行代码检查时,出现错误,我看到提示的是.net framework。但是实际上用来编译的版本是v2.1.3版,所以编译出现错误。但是自始至终,平台没有让我选择代码合适的版本。


建议方案:代码检查和编译上,平台提供选择.net版本,用合适的版本编译代码。

神龙居市 神龙居市 发布于 2019-10-07 10:13:15 2019-10-07

52 1

全部评论(1

评论(1

  • 思雨
    云声小管家 思雨 2019-10-08 16:58:07

    非常感谢您的反馈,您的建议我们已经收到,并已提交至相关产品团队进行核查评估,评估完成后对于建议是否采纳会尽快给您答复,也请您持续关注云声平台,了解建议进一步处理进展,感谢您对华为云的支持!

登录后可评论,请 注册

0/1000

评论
发表评论...
取消 发表

0/1000

评论成功

提醒

确认删除此评论吗?

提醒

确认删除此评论吗?

设置昵称

在此一键设置昵称,即可发表云声建议!

*长度不超过10个汉字或20个英文字符,设置后3个月内不可修改。

*设置后3个月内不可修改。

提示

您没有权限执行当前操作