全部建议 > 建议详情
  • 预审中
  • 预审通过
  • 3 已采纳
  • 4 已实现

【功能建议】codelabe-jupyter 能否升级为最新的环境 已采纳 编辑 删除

  • AI开发平台ModelArts
  • EI基础平台

问题描述:

ModelArts平台免费体验环境Anaconda版本太低

Python 3.6.4 |Anaconda, Inc.| (default, Jan 16 2018, 18:10:19) 
Type 'copyright', 'credits' or 'license' for more information
IPython 6.2.1 -- An enhanced Interactive Python. Type '?' for help.

这个版本太旧了,安装一些包的时候都不支持

建议方案:

能否升级为最新版本,看上面这个还停留在18年

 

USST USST 发布于 2022-09-01 11:39:57 2022-09-01

698 3

0%
0人赞同
0%
0人不赞同

全部评论(3

评论(3

  • 【云声小管家】 思雨 2022-09-16 17:59:51

    非常感谢您的反馈,您的建议已被相关产品团队评估确认采纳,近期产品团队会安排需求排期并进行开发,若有进展我们会及时同步给您,也请您持续关注云声平台,了解建议处理进展,感谢您对华为云的支持!

  • 徐光曙 2022-09-16 10:20:49

    同感,并且我也已经建议将各个框架版本(pytorch)升级一下,希望能尽快处理诉求。

  • 【云声小管家】 思雨 2022-09-01 17:56:18

    非常感谢您的反馈,您的建议和诉求已经收到,并已提交至相关产品团队进行核查评估,评估完成后对于建议是否采纳会尽快给您答复,也请您持续关注云声平台,了解反馈建议处理进展,感谢您对华为云的支持!

登录后可评论,请 注册

0/1000

+ 插入图片0/4

仅支持JPG、JPEG、PNG、GIF,数量不超过4张且每张大小不超过2MB

评论
发表评论...
取消 发表

0/1000

评论成功

+ 插入图片0/4

仅支持JPG、JPEG、PNG、GIF,数量不超过4张且每张大小不超过2MB

删除建议

设置昵称

在此一键设置昵称,即可发表云声建议!

*长度不超过10个汉字或20个英文字符,设置后3个月内不可修改。

*长度不超过10个汉字或20个英文字符,设置后3个月内不可修改。