全部建议 > 建议详情
  • 预审中
  • 预审通过
  • 3 未采纳

【功能建议】建议提供 python3.8 及其以上的版本 未采纳 编辑 删除

  • 函数工作流 FunctionGraph
  • 开发者平台
  • 计算

问题描述:

1. 当前 serverless 以及函数工作流,只有 python 3.6 版本,较为老旧,已经不是当前的 python 开发的主流。

2. python2.7 官方支持已经废弃了,可以不提供了。

 

 

 

建议方案:

增加 python3.8 及其以上的版本支持;除此之外,增加 django,flask 的原生支持。

svtter svtter 发布于 2021-11-08 15:00:31 2021-11-08

565 1

0%
0人赞同
0%
0人不赞同

全部评论(1

评论(1

  • 【云声小管家】 思雨 2021-11-10 16:45:29

    非常感谢您的反馈,您的建议和诉求已经收到,并已提交至相关产品团队进行核查评估,评估完成后对于建议是否采纳会尽快给您答复,也请您持续关注云声平台,了解反馈建议处理进展,感谢您对华为云的支持!

登录后可评论,请 注册

0/1000

+ 插入图片0/4

仅支持JPG、JPEG、PNG、GIF,数量不超过4张且每张大小不超过2MB

评论
发表评论...
取消 发表

0/1000

评论成功

+ 插入图片0/4

仅支持JPG、JPEG、PNG、GIF,数量不超过4张且每张大小不超过2MB

删除建议

设置昵称

在此一键设置昵称,即可发表云声建议!

*长度不超过10个汉字或20个英文字符,设置后3个月内不可修改。

*长度不超过10个汉字或20个英文字符,设置后3个月内不可修改。