AUX口拨号上去123456
F-Most-HK#sh run
Building configuration...
Current configuration : 1346 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname F-Most-HK
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ULRN$y71QA5go.3B2gsEFugIil/
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
username test secret 5 $1$0reC$7WmRLnp6qDOeKFIa5cAid.
// PC拨号连接登录AUX端口的帐号密码
!
!
!
!
interface Loopback0 //用于telnet
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
description Connect to Lan
ip address 10.50.0.1 255.255.255.0 secondary
ip address 172.16.1.1 255.255.255.0
// 双IP ,不同网段区分数据和语音等不同业务,便于管理
duplex auto
speed auto
!
interface Serial0/0
description Connect to Wan
ip address 192.168.12.1 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
shutdown
duplex auto
speed auto
!
interface Async65 //aux端口参数
ip unnumbered Loopback0
encapsulation ppp
ip tcp header-compression
dialer in-band
dialer idle-timeout 36000-------保持连接的时间
async mode dedicated
peer default ip address pool cisco
ppp authentication pap chap
!
ip local pool cisco 1.1.1.2 1.1.1.64 // PC远程登录时,从该地址池分配一个IP给PC
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.12.2
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
modem InOut
modem autoconfigure discovery
transport input all
stopbits 1
speed 38400
flowcontrol hardware
line vty 0 4
password 7 08335F465C415D
login
!
!
end
F-Most-HK#
#####################
F-Most-PY#sh run
Building configuration...
Current configuration : 1388 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname F-Most-PY
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$epbL$Mh/3MDIusfM6eSx1HScHE/
!
no aaa new-model
memory-size iomem 20
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
username test secret 5 $1$VCc2$UVD2aOxBuvl8xNNq6qj4h.
!
!
!
!
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
description Connect to Lan
ip address 10.40.1.100 255.255.0.0 secondary
ip address 172.16.2.1 255.255.255.0
duplex auto
speed auto
no keepalive
!
interface Serial0/0
description Connect to Wan
ip address 192.168.12.2 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.10.126 255.255.255.0
duplex auto
speed auto
!
interface Async65
ip unnumbered Loopback0
encapsulation ppp
ip tcp header-compression
dialer in-band
dialer idle-timeout 36000
async mode dedicated
peer default ip address pool cisco
ppp authentication pap chap
!
ip local pool cisco 1.1.1.2 1.1.1.64
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.12.1
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
modem InOut
modem autoconfigure discovery
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password 7 095E5D014C5D4F
login
!
!
end
F-Most-PY#
交谈中请勿轻信汇款、中奖信息、陌生电话,勿使用外挂软件。
宋涛贤 14:50:09
Router#show run
Building configuration...
Current configuration : 1468 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$lumD$LOX9S7TAZiO3W6LNag7nk/
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
no ip domain lookup
ip host modem1 2001 192.168.1.1
!
!
!
voice-card 0
no dspfarm
!
chat-script TEST ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45
modemcap entry MY_USR_MODEM:MSC=&F1S0;=1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco password 0 cisco
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 2000000
!
interface Async1
ip unnumbered Loopback0
encapsulation ppp
dialer in-band
async mode interactive
peer default ip address pool test
ppp authentication chap
routing dynamic
!
ip local pool test 192.168.1.100 192.168.1.110
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
exec-timeout 0 0
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
stopbits 1
speed 1200
flowcontrol hardware
line vty 0 4
password cisco
login
!
scheduler allocate 20000 1000
!
end
Router#
Router#show run
Building configuration...
Current configuration : 1349 bytes
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password csl
!
no aaa new-model
ip source-route
!
!
!
!
ip cef
no ip domain lookup
ip host modem 1001 192.168.1.1
multilink bundle-name authenticated
!
!
license udi pid CISCO1841 sn FGL15152622
username csl privilege 15 password 0 csl
!
!
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.0
shutdown
clock rate 2000000
!
interface Async1
ip unnumbered Loopback0
encapsulation ppp
timeout absolute 60 0
dialer in-band
dialer idle-timeout 3600
peer default ip address pool cisco
async mode interactive
no keepalive
routing dynamic
!
ip local pool cisco 192.168.1.20 192.168.1.30
ip forward-protocol nd
!
!
no ip http server
!
!
!
control-plane
!
!
line con 0
password csl
logging synchronous
line aux 0
exec-timeout 0 0
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password csl
login
!
scheduler allocate 20000 1000
end
Router#
1721的拨号连接配置
Mar 31 21:05:00.991: %SYS-5-CONFIG_I: Configured from console by console
liangyu#show run
Building configuration...
Current configuration : 1234 bytes
!
! Last configuration change at 21:05:00 UTC Thu Mar 31 2011
! NVRAM config last updated at 20:57:17 UTC Thu Mar 31 2011
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname liangyu
!
boot-start-marker
boot-end-marker
!
enable password csl
!
username cisco privilege 15 password 0 cisco
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip host modem 1001 192.168.1.1
no ftp-server write-enable
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0
no ip address
shutdown
speed auto
!
interface Async5
ip unnumbered Loopback0
encapsulation ppp
timeout absolute 60 0
dialer in-band
dialer idle-timeout 3600
async mode interactive
peer default ip address pool cisco
!
ip local pool cisco 192.168.1.20 192.168.1.30
ip classless
no ip http server
!
!
line con 0
password csl
logging synchronous
line aux 0
exec-timeout 0 0
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
login
!
!
end
liangyu#
或不用AS就是不用ppp这样也可以的方法
Router#show run
Building configuration...
Current configuration : 3040 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$U6P4$irZ7WUZxySM8O43dbhfFg0
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ftp-server write-enable
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username test secret 5 $1$iHSF$0y13kK1Fz1bU1d7OfcgSX.
!
!
class-map match-all voice
match ip precedence 5
!
!
policy-map voice
class voice
priority 96
class class-default
fair-queue
random-detect
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
description connect lan
ip address 10.50.0.1 255.255.255.0 secondary
ip address 172.16.1.1 255.255.255.0
ip helper-address 172.18.1.1
ip helper-address 172.18.2.1
ip helper-address 172.18.1.2
ip helper-address 172.18.2.2
ip nat inside
duplex half
speed auto
no cdp enable
!
interface FastEthernet0/1
ip address 198.18.2.220 255.255.255.0
duplex full
speed 100
no cdp enable
!
interface Serial0/0/0
no ip address
shutdown
clockrate 2000000
no cdp enable
!
interface Async1
no ip address
!
ip local pool cisco 1.1.1.2 1.1.1.64
ip local pool cisco 192.168.1.20 192.168.1.30
ip default-gateway 198.18.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.18.2.1
ip route 0.0.0.0 0.0.0.0 198.18.2.1
ip route 172.18.1.0 255.255.255.0 10.220.144.129
!
!
no ip http server
no ip http secure-server
ip nat inside source static 172.18.0.100 172.18.1.100
ip nat inside source static 172.18.0.101 172.18.1.101
ip nat inside source static 172.18.0.102 172.18.1.102
ip nat inside source static 172.18.0.103 172.18.1.103
ip nat inside source static 172.18.0.104 172.18.1.104
ip nat inside source static 172.18.0.105 172.18.1.105
ip nat inside source static 172.18.0.106 172.18.1.106
ip nat inside source static 172.18.0.107 172.18.1.107
ip nat inside source static 172.18.0.108 172.18.1.108
ip nat inside source static 172.18.0.109 172.18.1.109
ip nat inside source static 172.18.0.110 172.18.1.110
!
no cdp run
!
!
!
control-plane
!
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
destination-pattern 100
!
dial-peer voice 2 pots
destination-pattern 101
!
dial-peer voice 3 pots
destination-pattern 102
!
dial-peer voice 4 pots
destination-pattern 103
!
dial-peer voice 5 pots
destination-pattern 104
!
dial-peer voice 6 pots
destination-pattern 105
!
dial-peer voice 7 pots
destination-pattern 106
!
dial-peer voice 8 pots
destination-pattern 107
!
dial-peer voice 20 voip
destination-pattern 2..
session target ipv4:10.1.1.2
fax rate 9600
ip qos dscp cs5 media
!
!
!
line con 0
line aux 0
exec-timeout 0 0
password csl
login
modem InOut
modem autoconfigure discovery
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password csl
login
!
scheduler allocate 20000 1000
!
end
Router#
cisco#show run
Building configuration...
Current configuration : 1258 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$yWQ2$eKb6im7gkmAZ10hihKHd/0
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
username cisco privilege 15 secret 5 $1$MXJm$ZSg7YR.a8UbT8o8v59nhN1
!
!
!
!
interface Loopback0
no ip address
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
speed auto
!
interface Serial0/0
ip address 202.46.32.158 255.255.255.0
!
interface Serial0/1
no ip address
shutdown
!
interface Async5
ip unnumbered Loopback0
encapsulation ppp
dialer in-band
dialer idle-timeout 36000
async mode interactive
peer default ip address pool test
ppp authentication chap
routing dynamic
!
ip local pool test 192.168.1.100 192.168.1.110
no ip http server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
password csl
logging synchronous
line aux 0
exec-timeout 0 0
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password csl
login
!
end
cisco#show run
Building configuration...
Current configuration : 1258 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$yWQ2$eKb6im7gkmAZ10hihKHd/0
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
username cisco privilege 15 secret 5 $1$MXJm$ZSg7YR.a8UbT8o8v59nhN1
!
!
!
!
interface Loopback0
no ip address
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
speed auto
!
interface Serial0/0
ip address 202.46.32.158 255.255.255.0
!
interface Serial0/1
no ip address
shutdown
!
interface Async5
ip unnumbered Loopback0
encapsulation ppp
dialer in-band
dialer idle-timeout 36000
async mode interactive
peer default ip address pool test
ppp authentication chap
routing dynamic
!
ip local pool test 192.168.1.100 192.168.1.110
no ip http server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
password csl
logging synchronous
line aux 0
exec-timeout 0 0
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password csl
login
!
end
2012-7-5
cisco#
- 点赞
- 收藏
- 关注作者
评论(0)