建议使用以下浏览器,以获得最佳体验。 IE 9.0+以上版本 Chrome 31+ 谷歌浏览器 Firefox 30+ 火狐浏览器
请选择 进入手机版 | 继续访问电脑版
设置昵称

在此一键设置昵称,即可参与社区互动!

确定
我再想想
选择版块
093454tjmehwgqrskef4if.jpg MindSpore!这款刚刚开源的深度学习框架我爱了 知乎大咖入驻昇腾社区 B站UP主入驻昇腾社区

georgewang

发帖: 4粉丝: 0

级别 : 新手上路

发消息 + 关注

发表于2020-6-30 10:50:56 115 1
直达本楼层的链接
楼主
显示全部楼层
[问题求助] 请问哪些训练框架适用于Atlas500/Atlas800?

(1)目前使用的是Atlas800的服务器进行模型训练,需要确认哪些深度学习框架可以适用Atlas800?

(2)请问哪些框架训练出来的模型可以写入Atlas500中进行推理?

感谢回答。

举报
分享

分享文章到朋友圈

分享文章到微博

xiaoyifan6

发帖: 1粉丝: 4

级别 : 版主

发消息 + 关注

发表于2020-6-30 11:25:43
直达本楼层的链接
沙发
显示全部楼层

目前caffe和tensorflow的模型就可以的呢,使用A500推理之前需要先进行模型转换。

评论
georgewang 2020-6-30 18:10 评论

您好,请问使用MindSpore训练好的模型可以转换为caffe和tensorflow的模型吗?

... 查看全部
xiaoyifan6 2020-6-30 19:36 评论

评论 georgewang:可以的

... 查看全部
georgewang 2020-7-1 10:17 评论

评论 xiaoyifan6:请问您,如果我在Atlas800上使用Tensorflow和Caffe进行训练时,对它们的版本有要求吗?比如说tensorflow1.2以上能否使用?

... 查看全部
点赞 评论 引用 举报

游客

富文本
Markdown
您需要登录后才可以回帖 登录 | 立即注册