建议使用以下浏览器,以获得最佳体验。 IE 9.0+以上版本 Chrome 31+ 谷歌浏览器 Firefox 30+ 火狐浏览器
请选择 进入手机版 | 继续访问电脑版
设置昵称

在此一键设置昵称,即可参与社区互动!

确定
我再想想
选择版块
标签
您还可以添加5个标签
  • 没有搜索到和“关键字”相关的标签
  • 云产品
  • 解决方案
  • 技术领域
  • 通用技术
  • 平台功能
取消

Amber@银河护卫队

发帖: 16粉丝: 5

级别 : 版主

发消息 + 关注

发表于2020年02月20日 09:55:45 803 2
直达本楼层的链接
楼主
显示全部楼层
[问题求助] 在ubuntu系统使用porting Advisor工具的软件分析构建中心,提示的信息不正确:提示要安装rpm相关依赖

TaiShan 200 2280+ubuntu18.04.1系统,使用porting Advisor工具,软件分析构建中心,提示的信息里面说要安装rpm相关的依赖,请问这个是否是提示信息不正确?是否要提示安装deb相关的依赖?


image.png

举报
分享

分享文章到朋友圈

分享文章到微博

阿奇@汪汪队

发帖: 61粉丝: 53

级别 : 版主

发消息 + 关注

发表于2020年02月20日 09:59:48
直达本楼层的链接
沙发
显示全部楼层

deb相关依赖,什么意思?

评论
Amber@银河护卫队 2020-2-20 10:04 评论

使用的ubuntu系统,按时提示安装rpm包,应该是要提示安装deb包?

... 查看全部
点赞 评论 引用 举报

飞翔的企鹅帝

发帖: 0粉丝: 2

级别 : 版主

发消息 + 关注

发表于2020年02月20日 10:07:01
直达本楼层的链接
板凳
显示全部楼层

您好,非常感谢您的使用,我们在界面上和文档里已经写过说明,rpm的构建需要在redhat系列操作系统上,Debian系可以构建deb包,如果您有需要构建rpm包,需要您再redhat系列操作系统上搭建。

评论
Amber@银河护卫队 2020-2-20 10:11 评论

好的,感谢

... 查看全部
点赞 评论 引用 举报

游客

富文本
Markdown
您需要登录后才可以回帖 登录 | 立即注册