建议使用以下浏览器,以获得最佳体验。 IE 9.0+以上版本 Chrome 31+ 谷歌浏览器 Firefox 30+ 火狐浏览器
请选择 进入手机版 | 继续访问电脑版
设置昵称

在此一键设置昵称,即可参与社区互动!

确定
我再想想
选择版块
标签
您还可以添加5个标签
  • 没有搜索到和“关键字”相关的标签
  • 云产品
  • 解决方案
  • 技术领域
  • 通用技术
  • 平台功能
取消

奎哥威武!

发帖: 1粉丝: 0

发消息 + 关注

发表于2021年01月14日 13:13:44 142 4
直达本楼层的链接
楼主
显示全部楼层
[问题求助] ascend-dmi工具使用时报board_id 1280没有识别到该如何解决

ascend-dmi info命令后出现如下问题:

image.png

查看日之后说是board_id 1280不知道,该如何解决

image.png

举报
分享

分享文章到朋友圈

分享文章到微博

苏打水

发帖: 9粉丝: 10

发消息 + 关注

发表于2021年01月14日 13:15:40
直达本楼层的链接
沙发
显示全部楼层

已反馈相关专家

点赞 评论 引用 举报

苏打水

发帖: 9粉丝: 10

发消息 + 关注

发表于2021年01月14日 14:26:27
直达本楼层的链接
板凳
显示全部楼层

请问是在哪个设备上使用的这个工具,是之前好的后来不能用了吗还是装上之后一直都不能用,下面有兼容性测试及故障诊断可以试下

https://support.huaweicloud.com/ug-admi-cann/atlasdmi_16_0011.html

https://support.huaweicloud.com/ug-admi-cann/atlasdmi_16_0010.html


点赞 评论 引用 举报

奎哥威武!

发帖: 1粉丝: 0

发消息 + 关注

发表于2021年01月14日 16:07:50
直达本楼层的链接
地板
显示全部楼层

800-3000的推理服务器上使用dmi工具,之前是好的;后来对bmc版本、bios版本和cpld版本做了一下升级之后重启,dmi工具就无法使用了

点赞 评论 引用 举报

苏打水

发帖: 9粉丝: 10

发消息 + 关注

发表于2021年01月14日 16:34:54
直达本楼层的链接
5#
显示全部楼层

建议重新装一下dmi工具再试下,即重新装下toolkit或toolbox

若为开发环境,可执行文件“ascend-dmi”随ascend-toolkit安装,所在目录参考为“/usr/local/Ascend/ascend-toolkit/{version}/xxx-{gcc-version}/dmi/bin”。若为运行环境,可执行文件“ascend-dmi”随toolbox安装,所在目录参考为“/usr/local/Ascend/toolbox/{version}/xxx-{gcc-version}/dmi/bin”,目录中{version}为软件包版本号,xxx为操作系统架构,{gcc-version}为gcc版本,请用户按照实际情况查看。


点赞 评论 引用 举报

游客

富文本
Markdown
您需要登录后才可以回帖 登录 | 立即注册