建议使用以下浏览器,以获得最佳体验。 IE 9.0+以上版本 Chrome 31+ 谷歌浏览器 Firefox 30+ 火狐浏览器
请选择 进入手机版 | 继续访问电脑版
设置昵称

在此一键设置昵称,即可参与社区互动!

确定
我再想想
选择版块
直达楼层
标签
您还可以添加5个标签
  • 没有搜索到和“关键字”相关的标签
  • 云产品
  • 解决方案
  • 技术领域
  • 通用技术
  • 平台功能
取消

采纳成功

您已采纳当前回复为最佳回复

YellowD

发帖: 4粉丝: 0

发消息 + 关注

发表于2021年05月05日 10:18:42 57 3
直达本楼层的链接
楼主
显示全部楼层
[问题求助] 【Atlas 200DK】【vpc_jpeg_resnet50_imagenet_classification样例】make报错

【功能模块】

atlas 200DK


【操作步骤&问题现象】

1、在200DK上编译样例vpc_jpeg_resnet50_imagenet_classification,make时报错如下

2、我在Ascend/ascend-toolkit/latest/arm64-linux/acllib/include/acl/ops路径下的acl_dvpp.h中确实没有找到acldvppVpcCropResizeAsync()和acldvppVpcCropResizePasteAsync()函数的声明。

3、我的CANN版本是3.2.0


【截图信息】


【日志信息】(可选,上传日志内容或者附件)


举报
分享

分享文章到朋友圈

分享文章到微博
精彩回复

采纳成功

您已采纳当前回复为最佳回复

j_f

发帖: 80粉丝: 30

级别 : 版主,版块专家

发消息 + 关注

发表于2021年05月05日 15:27:45
直达本楼层的链接
显示全部楼层 最佳回复

你好,建议升级到最新的CANN3.3.0版本,这个样例的readme说明支持版本为:3.3.0

点赞1 评论 引用 举报

采纳成功

您已采纳当前回复为最佳回复
发表于2021年05月05日 10:21:28
直达本楼层的链接
沙发
显示全部楼层

您的问题已收到,已联系专家,假期回复可能不及时,请见谅

点赞 评论 引用 举报

采纳成功

您已采纳当前回复为最佳回复

YellowD

发帖: 4粉丝: 0

发消息 + 关注

发表于2021年05月05日 15:46:18
直达本楼层的链接
地板
显示全部楼层

想起来使用CANN 3.2.0的原因了:之前想基于MindStudio开发,而当时的MS最新版本只有beta3,对应的CANN版本是3.2.0。

点赞 评论 引用 举报

游客

富文本
Markdown
您需要登录后才可以回帖 登录 | 立即注册

邀请回答
您可以邀请3位专家

结贴

您对问题的回复是否满意?
满意度
非常满意 满意 一般 不满意
我要反馈
0/200